<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="robots" content="index,follow" />
<meta name="description" content="Brussels / Prague, 28 March 2018. The Platform of European Memory and Conscience is delighted to announce the winners of its competition for a proposal of ..." />
<meta name="keywords" content="Platform of European Memory and Conscience, EU, European Union, totality, communism, nacism, totalitarian regimes, 20th century, Visegrad, Prague, Iron Curtain, victims, Cold War, crimes against humanity" /><title>  British-Chinese Architect Tszwai So Wins Platform&#8217;s Competition for a Proposal of a Pan-European Memorial for the Victims of Totalitarianism in Brussels  | Platform of European Memory and Conscience</title>

<link rel="stylesheet" href="https://www.memoryandconscience.eu/wp-content/themes/magazine-basic/style.css" type="text/css" media="screen" />
<style type="text/css">
body { width: 1024px; }
#mainwrapper { width: 1004px; }
#sidebar { width: 300px; }
#sidebar .side-widget { width: 280px; }
#leftcontent, #twocol, #threecol, #threecol2, .commentlist { width: 659px; }
#leftcontent img, .wp-caption { max-width: 659px; }
#leftcontent .wp-caption img, #leftcontent .gallery-thumb img { max-width: 647px; }
<!-- fix for IE & Safari -->
.threepost embed { width: 191.11px !important; }
.twopost embed { width: 303.14px !important; }
<!-- end fix for Safari -->
</style>
	<link rel="pingback" href="https://www.memoryandconscience.eu/xmlrpc.php" />
<!--[if IE]>
<link rel="stylesheet" type="text/css" href="https://www.memoryandconscience.eu/wp-content/themes/magazine-basic/iestyles.css" />
<![endif]-->
<link rel="alternate" type="application/rss+xml" title="Platform of European Memory and Conscience &raquo; Feed" href="https://www.memoryandconscience.eu/feed/" />
<link rel="alternate" type="application/rss+xml" title="Platform of European Memory and Conscience &raquo; Comments Feed" href="https://www.memoryandconscience.eu/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Platform of European Memory and Conscience &raquo; British-Chinese Architect Tszwai So Wins Platform&#8217;s Competition for a Proposal of a Pan-European Memorial for the Victims of Totalitarianism in Brussels Comments Feed" href="https://www.memoryandconscience.eu/2018/03/28/memorial-competition-winner/feed/" />
<link rel='stylesheet' id='ai1ec_style-css'  href='//www.memoryandconscience.eu/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/vortex/css/ai1ec_parsed_css.css?ver=2.5.26' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.prettyphoto-css'  href='https://www.memoryandconscience.eu/wp-content/plugins/wp-video-lightbox/css/prettyPhoto.css?ver=4.0.23' type='text/css' media='all' />
<link rel='stylesheet' id='video-lightbox-css'  href='https://www.memoryandconscience.eu/wp-content/plugins/wp-video-lightbox/wp-video-lightbox.css?ver=4.0.23' type='text/css' media='all' />
<link rel='stylesheet' id='cookielawinfo-style-css'  href='https://www.memoryandconscience.eu/wp-content/plugins/cookie-law-info/css/cli-style.css?ver=1.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://www.memoryandconscience.eu/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.54' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='https://www.memoryandconscience.eu/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='https://www.memoryandconscience.eu/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.54' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='https://www.memoryandconscience.eu/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.memoryandconscience.eu/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='https://www.memoryandconscience.eu/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://www.memoryandconscience.eu/wp-content/plugins/wp-video-lightbox/js/jquery.prettyPhoto.min.js?ver=3.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vlpp_vars = {"prettyPhoto_rel":"wp-video-lightbox","animation_speed":"fast","slideshow":"5000","autoplay_slideshow":"false","opacity":"0.80","show_title":"true","allow_resize":"true","allow_expand":"true","default_width":"640","default_height":"480","counter_separator_label":"\/","theme":"light_rounded","horizontal_padding":"20","hideflash":"false","wmode":"opaque","autoplay":"false","modal":"false","deeplinking":"false","overlay_gallery":"true","overlay_gallery_max":"30","keyboard_shortcuts":"true","ie6_fallback":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.memoryandconscience.eu/wp-content/plugins/wp-video-lightbox/js/video-lightbox.js?ver=3.1.6'></script>
<script type='text/javascript' src='https://www.memoryandconscience.eu/wp-content/plugins/cookie-law-info/js/cookielawinfo.js?ver=1.5.3'></script>
<script type='text/javascript' src='https://www.memoryandconscience.eu/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.54'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.memoryandconscience.eu/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='https://www.memoryandconscience.eu/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.54'></script>
<script type='text/javascript' src='https://www.memoryandconscience.eu/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.54'></script>
<script type='text/javascript' src='https://www.memoryandconscience.eu/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.memoryandconscience.eu/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.54'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.memoryandconscience.eu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.memoryandconscience.eu/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Joachim Gauck receives the Ján Langoš Award' href='https://www.memoryandconscience.eu/2018/03/27/joachim-gauck-receives-jan-langos-award/' />
<link rel='next' title='Winners presentation of the Platform competition for a proposal of a Pan-European Memorial for the Victims of Totalitarianism in Brussels' href='https://www.memoryandconscience.eu/2018/04/06/brussels-presentation-of-the-platform-competition-for-a-proposal-of-a-pan-european-memorial-for-the-victims-of-totalitarianism/' />
<meta name="generator" content="WordPress 4.0.23" />
<link rel='canonical' href='https://www.memoryandconscience.eu/2018/03/28/memorial-competition-winner/' />
<link rel='shortlink' href='https://www.memoryandconscience.eu/?p=8031' />
<!-- <meta name="vfb" version="2.8.6" /> -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f9f9f9; }
</style>
<style type="text/css" media="screen"></style>
<!-- BEGIN GADWP v5.3.2 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-25305651-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
</head>

<body class="single single-post postid-8031 single-format-standard custom-background">
<!-- begin header -->
<div id="header">
		    	    	<a href="https://www.memoryandconscience.eu/" class="headerimage"><img src="https://www.memoryandconscience.eu/wp-content/uploads/2014/11/logo_title.png" alt="Platform of European Memory and Conscience" class="fl" /></a>
        <div id="description" class="fl">
            </div>     
    <div class="main-navigation"><ul id="menu-navigation" class="sf-menu"><li id="menu-item-68" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-68"><a href="https://www.memoryandconscience.eu">Home</a></li>
<li id="menu-item-3304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3304"><a>About Us</a>
<ul class="sub-menu">
	<li id="menu-item-3307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3307"><a href="https://www.memoryandconscience.eu/about-the-platfor/about-the-platform/">About the Platform</a></li>
	<li id="menu-item-3303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3303"><a href="https://www.memoryandconscience.eu/ivf-strategic-grant/">IVF Strategic grant</a></li>
	<li id="menu-item-3483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3483"><a href="https://www.memoryandconscience.eu/category/brief-history/">A brief history</a></li>
</ul>
</li>
<li id="menu-item-104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-104"><a>Platform</a>
<ul class="sub-menu">
	<li id="menu-item-6678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6678"><a href="https://www.memoryandconscience.eu/members2017/">Members</a></li>
	<li id="menu-item-6751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6751"><a href="https://www.memoryandconscience.eu/platform-representatives-2017/">Representatives</a></li>
	<li id="menu-item-369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369"><a href="https://www.memoryandconscience.eu/category/platform-members/platform-in-the-media/">Platform in the media</a></li>
	<li id="menu-item-6921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6921"><a href="https://www.memoryandconscience.eu/category/prize-of-the-platform/">Prize of the Platform</a></li>
</ul>
</li>
<li id="menu-item-3325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3325"><a>Events</a>
<ul class="sub-menu">
	<li id="menu-item-101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101"><a href="https://www.memoryandconscience.eu/category/events/nworking-meetings/">(Net)working meetings</a></li>
	<li id="menu-item-102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102"><a href="https://www.memoryandconscience.eu/category/events/conferences/">Conferences</a></li>
	<li id="menu-item-3250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3250"><a href="https://www.memoryandconscience.eu/category/events/other-events/">Other events</a></li>
</ul>
</li>
<li id="menu-item-3326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3326"><a>Publications</a>
<ul class="sub-menu">
	<li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56"><a href="https://www.memoryandconscience.eu/category/publications/press-releases/">Press Releases</a></li>
	<li id="menu-item-57" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57"><a href="https://www.memoryandconscience.eu/category/publications/books/">Books</a></li>
	<li id="menu-item-59" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59"><a href="https://www.memoryandconscience.eu/category/publications/exhibitions/">Exhibitions</a></li>
	<li id="menu-item-4593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4593"><a href="https://www.memoryandconscience.eu/category/publications/film-and-video/">Film and video</a></li>
	<li id="menu-item-7370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7370"><a href="https://www.memoryandconscience.eu/category/publications/game/">Game</a></li>
</ul>
</li>
<li id="menu-item-43" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-43"><a>Documents</a>
<ul class="sub-menu">
	<li id="menu-item-3178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3178"><a href="https://www.memoryandconscience.eu/official-documents-of-the-european-parliament/annual-reports/">Annual reports</a></li>
	<li id="menu-item-167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167"><a href="https://www.memoryandconscience.eu/official-documents-of-the-european-parliament/statute-and-agreement/">Agreement and Statute</a></li>
	<li id="menu-item-164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164"><a href="https://www.memoryandconscience.eu/official-documents-of-the-european-parliament/platform-and-the-eu/">Platform and the EU</a></li>
</ul>
</li>
<li id="menu-item-38" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38"><a href="https://www.memoryandconscience.eu/?page_id=66">Contacts</a></li>
<li id="menu-item-244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244"><a href="https://www.memoryandconscience.eu/category/declaration-2012/">Declaration 2012</a></li>
<li id="menu-item-3206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3206"><a href="https://www.memoryandconscience.eu/shop/">Shop</a></li>
<li id="menu-item-6303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6303"><a href="https://www.memoryandconscience.eu/library/">Library</a></li>
</ul></div>
</div>
<!-- end header -->


<div id="mainwrapper">
	<div id="leftcontent">
	
		<div id="post-8031" class="post-8031 post type-post status-publish format-standard has-post-thumbnail hentry category-press-releases category-uncategorized">
		                <h1>British-Chinese Architect Tszwai So Wins Platform&#8217;s Competition for a Proposal of a Pan-European Memorial for the Victims of Totalitarianism in Brussels</h1>
                <div class="meta"><div class="date">March 28, 2018</div>By <a href="https://www.memoryandconscience.eu/author/admin/" title="Posts by admin" rel="author">admin</a></div><div class="entry"><p><strong><b>Brussels / Prague, 28 March 2018. </b></strong>The Platform of European Memory and Conscience is delighted to announce the winners of its competition for a proposal of a Pan-European Memorial for the Victims of Totalitarianism in Brussels!</p>
<p>The competition was held under the patronage of European Parliament President Mr <strong><strong>Antonio Tajani,</strong></strong> of EU Commissioner for Education, Culture, Youth and Sport Mr <strong><strong>Tibor Navracsics</strong></strong> and of the Ambassador of the Czech Republic to Belgium Mr <strong><strong>Jaroslav Kurfürst</strong></strong>. The goal of the project is to propose the first-ever pan-European memorial for all victims of 20<sup>th </sup>century totalitarianism in Europe on the Place Jean Rey, in the heart of the European district in Brussels.</p>
<p>Thirty-nine anonymous entries from all over the world were forwarded to the Jury members, including, among others: EU <strong><strong>Commissioner Tibor Navracsics</strong></strong><strong><strong>;</strong></strong> Deputy Mayor of Brussels Mr <strong><strong>Geoffroy Coomans de Brachène</strong></strong>; world-renowned British architect <strong><b>Lord</b></strong> <strong><b>Norman Foster</b></strong>; and Ms <strong><strong>Julie Beckman </strong></strong>and Mr <strong><strong>Keith Kaseman</strong></strong><strong><strong>,</strong></strong> authors of the Pentagon Memorial in Virginia, USA.</p>
<p>After careful consideration, the Jury have announced the top 3 laureates: in first place <strong><b>Tszwai So</b></strong>, Spheron Architects, Unit 5C, London, UK; in second place <strong><b>Sabina Tanovic &amp; Dario Kristic</b></strong>, Netherlands; in third place <strong><b>Mantas Maziliauskas</b></strong>, <strong><b>Povilas Šorys</b></strong>, <strong><b>Gitana Stankiene</b></strong>, Klaipeda, Lithuania.</p>
<p><em><i>&#8220;First of all I would like to warmly thank all contestants for their commitment and their sincere compassion for the victims. I do believe that the monument will serve as a touching reminder of the fate of the victims and a warning against any kind of totalitarianism,&#8221; </i></em>says Platform President Łukasz Kamiński.</p>
<p>The 10 top-ranking entries will be displayed in an exhibition in the European Parliament in Brussels on 24 April 2018, courtesy of Mr <strong><b>László Tökés</b></strong>, MEP.</p>
<p><em><i> </i></em></p>
<p><strong><b>For more information, please contact:</b></strong></p>
<ul>
<li>Dr. Łukasz Kamiński, President, <span id="eeb-246954"></span><script type="text/javascript">(function(){var ml="kporuthle4D3s.-fi2amc%AFEC0nyd",mi="E;IBEAJ638?E;:EAACB@752E;F138<@M8K5E9JC8C23LBKMD2K<D@8KD8=84EAAEAJEAJD7B<<E;:EAACB@752>7@K0EAAE;H138<@M8K5E9JC8C23LBKMD2K<D@8KD8=84E;IEAGBE;H",o="";for(var j=0,l=mi.length;j<l;j++){o+=ml.charAt(mi.charCodeAt(j)-48);}document.getElementById("eeb-246954").innerHTML = decodeURIComponent(o);}());</script><noscript>*protected email*</noscript>,+48-607 440 189</li>
<li>Dr. Neela Winkelmann, Managing Director, <span id="eeb-364390"></span><script type="text/javascript">(function(){var ml="uAEinfl04.c2om-%FderktaCDs3hy",mi="?JGF?;7KCB5?JH?;;=F36E<?J1A3CB:E<C?87=B=<CLF4A:<4I:3B4:B9B0?;;?;7?;7:6FII?JH?;;=F36E<>634D?;;?J2A3CB:E<C?87=B=<CLF4A:<4I:3B4:B9B0?JG?;@F?J2",o="";for(var j=0,l=mi.length;j<l;j++){o+=ml.charAt(mi.charCodeAt(j)-48);}document.getElementById("eeb-364390").innerHTML = decodeURIComponent(o);}());</script><noscript>*protected email*</noscript> , +420-222 561 053</li>
</ul>
<hr />
<ul>
<li><strong><a href="https://www.memoryandconscience.eu/wp-content/uploads/2018/03/press_release_28.3.2018.pdf">Press release in PDF file</a></strong></li>
</ul>
<hr />
<p>&nbsp;</p>
<h2>Winning entries preview</h2>
<p><strong>An echo in time</strong></p>
<p><img class="aligncenter wp-image-8040 size-full" src="https://www.memoryandconscience.eu/wp-content/uploads/2018/03/2E1T3R.jpg" alt="An echo in time" width="1000" height="742" /><br />
<em>We sent out a simple worldwide appeal, explaining the design intent; within weeks acknowledgements of almost 40000 letters in multiple languages, from different countries, with support from institutions and the victims’ relatives, were received, sufficient to cover Jean Ray Square twice&#8230; (</em>Tszwai So &#8211; United Kingdom)</p>
<p><strong>Memory Constellation</strong></p>
<p><img class="aligncenter wp-image-8039 size-full" src="https://www.memoryandconscience.eu/wp-content/uploads/2018/03/44RD1N-5.jpg" alt="Memory Constellation" width="1000" height="666" /><br />
<em>During the day, embedded lights are black whereas at nightfall they resemble a starry sky. The lights are interactive with visitor’s activities at memory boards placed on top of the existing water jets to symbolize the looming presence of the past. Here, two interactive screens allow access to a digital archive of victims. When a visitor opens a particular biography or a name, an assigned light on the square exerts additional glow. (</em>Sabina Tanovic &amp; Dario Kristic &#8211; Netherlands)</p>
<p><strong>White Page &#8211; Soul House</strong></p>
<p><img class="aligncenter wp-image-8038 size-full" src="https://www.memoryandconscience.eu/wp-content/uploads/2018/03/03_White8_III.jpg" alt="White Page - Soul House" width="1000" height="709" /><br />
<em>The form is plastically rolled up sheet of paper. this sheet is perforated with fragmented letters of victims in different languages. the daylight comes downwards whereas during the nighttime the light pours out of the volume. (</em>Mantas Maziliauskas, Povilas Šorys, Gitana Stankiene &#8211; Lithuania)</p>
<p>&nbsp;</p>
<p><!--<strong>Monument</strong>

<img class="aligncenter wp-image-8037 size-full" src="https://www.memoryandconscience.eu/wp-content/uploads/2018/03/A3883A_01.jpg" alt="Monument" width="1000" height="842" />
<em>From ancient times when the liberty of human being was taken, there was a cage, a boundary between a human being and freedom. It was means of imprisonment, that which restricted or took away freedom. Life, on the other hand, is tender, infinite, bright as sun and lively as earth. (</em>Ieva Žukauskaité, Henrikas Žukauskas, Kestutis Astraukas, Kestutis Musteikis - Lithuania)

<strong>Memorial</strong>

<img class="aligncenter wp-image-8036 size-full" src="https://www.memoryandconscience.eu/wp-content/uploads/2018/03/M3ZSHB.jpg" alt="Memorial" width="996" height="1044" />
<em>Now I see where the bursting water comes from. It runs down from the very top where the polished stone reflects the free sky and warm sun. The water runs quiet, but tireless. It will run forever. There is a lot of life in the column after all. The countless tears are running down, vanishing into the earth. But then they burst out in many places all around. (</em>Grega Vezjak - Slovenija)

&nbsp;--></p>
</div>	</div><!-- #post-## -->
   				<div id="comments">




		<p class="nocomments">Comments are closed.</p>


		
</div><!-- #comments -->
       
	</div>
    <!-- begin sidebar -->
    <div id="sidebar">
		<div class="side-widget"><form method="get" id="searchform" action="https://www.memoryandconscience.eu/">
<div>
<input type="text" class="search_input" value="Search &amp; Hit Enter" name="s" id="s" onfocus="if (this.value == 'Search &amp; Hit Enter') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search &amp; Hit Enter';}" />
<input type="hidden" id="searchsubmit" />
</div>
</form></div><div class="side-widget"><h2>Top News</h2>
	<ul class='xoxo blogroll'>
<li><a href="http://www.memorialbrussels.eu" title="Pan-European Memorial to the Victims of Totalitarianism in Brussels"><img src="https://www.memoryandconscience.eu/wp-content/uploads/2017/05/banner.gif"  alt="01. Pan-European Memorial to the Victims of Totalitarianism in Brussels"  title="Pan-European Memorial to the Victims of Totalitarianism in Brussels" /></a></li>
<li><a href="https://www.memoryandconscience.eu/justice/" title="Justice 2.0 presentation of the project" target="_blank"><img src="https://www.memoryandconscience.eu/wp-content/uploads/2015/05/justice_banner_black.gif"  alt="02. Justice 2.0"  title="Justice 2.0 presentation of the project" /></a></li>
<li><a href="http://communiststatesecurity.eu/" title="Communist State Security web project"><img src="https://www.memoryandconscience.eu/wp-content/uploads/2016/04/css_banner.png"  alt="21. Communist State Security web project"  title="Communist State Security web project" /></a></li>
<li><a href="https://www.memoryandconscience.eu/book-version/" title="Lest We Forget. Memory of Totalitarianism in Europe. A reader for older secondary school students anywhere in Europe"><img src="https://www.memoryandconscience.eu/wp-content/uploads/2013/10/platforma_banner_reader.gif"  alt="3. Lest We Forget. Memory of Totalitarianism in Europe. A reader for older secondary school students anywhere in Europe"  title="Lest We Forget. Memory of Totalitarianism in Europe. A reader for older secondary school students anywhere in Europe" /></a></li>
<li><a href="https://www.memoryandconscience.eu/conference2017/" title="International conference 100 Years of Communism. History and Memory"><img src="https://www.memoryandconscience.eu/wp-content/uploads/2017/10/paris_banner2.png"  alt="4. Conference Paris"  title="International conference 100 Years of Communism. History and Memory" /></a></li>
<li><a href="https://www.memoryandconscience.eu/conference2014/" rel="co-worker" title="Conference link"><img src="https://www.memoryandconscience.eu/wp-content/uploads/2014/05/LTT_banner_gif.gif"  alt="9. Legacy of Totalitarianism Today"  title="Conference link" /></a></li>
<li><a href="https://memoryandconscience.eu/conference2016/" title="International conference “Totalitarianism, Deportation and Emigration” The forced displacement of populations and waves of migration in 20th century Europe caused by the policy of totalitarian states Estonian Traditional Music Center, Viljandi, Estonia" target="_blank"><img src="https://www.memoryandconscience.eu/wp-content/uploads/2016/05/EE_banner.png"  alt="90. Estonia Conference"  title="International conference “Totalitarianism, Deportation and Emigration” The forced displacement of populations and waves of migration in 20th century Europe caused by the policy of totalitarian states Estonian Traditional Music Center, Viljandi, Estonia" /></a></li>
<li><a href="https://www.memoryandconscience.eu/conference2015" title="International Conference &#8211; The Iron Curtain &#8211; Consequences of WWII" target="_blank"><img src="https://www.memoryandconscience.eu/wp-content/uploads/2015/04/budapest_banner1.gif"  alt="91. The Iron Curtain &#8211; Consequences of WWII"  title="International Conference &#8211; The Iron Curtain &#8211; Consequences of WWII" /></a></li>
<li><a href="https://www.memoryandconscience.eu/news-from-ukraine" rel="co-worker" title="News from Ukraine &#8211; link"><img src="https://www.memoryandconscience.eu/wp-content/uploads/2016/03/UA_banner.png"  alt="92. News from Ukraine"  title="News from Ukraine &#8211; link" /></a></li>
<li><a href="https://www.memoryandconscience.eu/nurnberg2016/"><img src="https://www.memoryandconscience.eu/wp-content/uploads/2016/05/greenbelt_banner_2.png"  alt="93. Preserving the Lesson of the Iron Curtain"  /></a></li>
<li><a href="https://www.memoryandconscience.eu/2013/11/17/presentations-of-the-international-travelling-exhibition-totalitarianism-in-europe/" title=" Totalitarianism in Europe – International Travelling Exhibition"><img src="https://www.memoryandconscience.eu/wp-content/uploads/2014/01/platforma1.png"  alt="94. Totalitarianism in Europe"  title=" Totalitarianism in Europe – International Travelling Exhibition" /></a></li>

	</ul>
</div>
<div class="side-widget">			<div class="textwidget"><div class="cameronjonesweb_facebook_page_plugin" data-version="1.6.1" data-implementation="shortcode" id="ZrBNpbNeWJPMADh"><div id="fb-root"></div><script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) return;js = d.createElement(s); js.id = id;js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=846690882110183";fjs.parentNode.insertBefore(js, fjs);	}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://facebook.com/platformofeuropeanmemoryandconscience"  data-width="280" data-max-width="280" data-height="700" data-show-facepile="false" data-tabs="timeline" data-adapt-container-width="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/platformofeuropeanmemoryandconscience"><a href="https://www.facebook.com/platformofeuropeanmemoryandconscience">https://www.facebook.com/platformofeuropeanmemoryandconscience</a></blockquote></div></div></div></div>
		</div><div class="side-widget"><h2>Partners</h2>
	<ul class='xoxo blogroll'>
<li><a href="https://www.pamieciprzyszlosc.pl/" rel="co-worker" title="Ośrodek Pamięć i Przyszłość" target="_blank"><img src="https://www.memoryandconscience.eu/wp-content/uploads/2016/01/pamiec_przyslosc_logo.jpg"  alt="0. Ośrodek Pamięć i Przyszłość"  title="Ośrodek Pamięć i Przyszłość" /></a></li>
<li><a href="http://www.kas.de/tschechien/cs/" rel="co-worker" target="_blank"><img src="https://www.memoryandconscience.eu/wp-content/uploads/2013/10/logo_kas.png"  alt="3. Konrad Adenauer Stiftung"  /></a></li>
<li><a href="http://www.ipvic.net"><img src="https://www.memoryandconscience.eu/wp-content/uploads/2015/11/logo_ipvic.png"  alt="4. IPVIC"  /></a></li>
<li><a href="http://visegradfund.org/" rel="co-worker" target="_blank"><img src="https://www.memoryandconscience.eu/wp-content/uploads/visegrad_fund_logo.jpg"  alt="5. The Visegrad Fund"  /></a></li>

	</ul>
</div>
<div class="side-widget">

	<h2>Upcoming Events</h2>

<style>
<!--

-->
</style>
<div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">

			<p class="ai1ec-no-results">
			There are no upcoming events.
		</p>
	 
			<div class="ai1ec-subscribe-buttons-widget">
							<a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right
					ai1ec-calendar-link"
					href="https&#x3A;&#x2F;&#x2F;www.memoryandconscience.eu&#x2F;calendar-2&#x2F;">
					View Calendar
					<i class="ai1ec-fa ai1ec-fa-arrow-right"></i>
				</a>
			
					</div>
	 
</div>



</div><div class="side-widget"><h2>Links</h2>
	<ul class='xoxo blogroll'>
<li><a href="http://www.europarl.europa.eu/sides/getDoc.do?pubRef=-//EP//TEXT+TA+P6-TA-2009-0213+0+DOC+XML+V0//EN" rel="co-worker" title="European Conscience and Totalitarianism" target="_blank">EP resolution on European Conscience and Totalitarianism (2 April, 2009)</a></li>
<li><a href="http://assembly.coe.int/main.asp?link=/documents/adoptedtext/ta06/eres1481.htm" rel="co-worker" title="Need for international condemnation of crimes of totalitarian communist regimes" target="_blank">PACE resolution 1481 (25 January, 2006)</a></li>
<li><a href="http://www.praguedeclaration.eu" rel="co-worker" title="Prague Declaration"><img src="https://www.memoryandconscience.eu/wp-content/uploads/2012/03/banner_praguedeclaration_eu.png"  alt="Prague Declaration"  title="Prague Declaration" /></a></li>

	</ul>
</div>
    </div>
<!-- end sidebar --></div>
<!-- begin footer -->
<div id="footer">
    Copyright &copy; 2018 <a href="https://www.memoryandconscience.eu">Platform of European Memory and Conscience</a>. All Rights Reserved.<br />
    
</div>
        <script type="text/javascript">
            var ajaxurl = "https://www.memoryandconscience.eu/wp-admin/admin-ajax.php";
            var inpost_lang_loading = "Loading ...";
            var inpost_is_front = true;
            var pn_ext_shortcodes_app_link = "https://www.memoryandconscience.eu/wp-content/plugins/inpost-gallery/";
            jQuery(function () {
                jQuery.fn.life = function (types, data, fn) {
                    jQuery(this.context).on(types, this.selector, data, fn);
                    return this;
                };
            });
        </script>
        <div id="cookie-law-info-bar"><span>This website uses Google Analytics cookies to collect information about how you use memoryandconscience.eu and to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a href="#" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button" >Accept</a> <a href="https://www.google.com/policies/technologies/cookies/" id="CONSTANT_OPEN_URL" target="_blank"  class="medium cli-plugin-button cli-plugin-main-link" >Read More</a></span></div>		
		<script type="text/javascript">
			//<![CDATA[
			jQuery(document).ready(function() {
				cli_show_cookiebar({
					settings: '{"animate_speed_hide":"500","animate_speed_show":"500","background":"#000000","border":"#000000","border_on":true,"button_1_button_colour":"#1e73be","button_1_button_hover":"#185c98","button_1_link_colour":"#fff","button_1_as_button":true,"button_2_button_colour":"#1e73be","button_2_button_hover":"#185c98","button_2_link_colour":"#ffffff","button_2_as_button":true,"font_family":"inherit","header_fix":false,"notify_animate_hide":false,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"showagain_tab":false,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#ffffff","show_once_yn":true,"show_once":"10000"}'
				});
			});
			//]]>
		</script>
		
		<script type='text/javascript' src='https://www.memoryandconscience.eu/wp-includes/js/comment-reply.min.js?ver=4.0.23'></script>
<script type='text/javascript' src='https://www.memoryandconscience.eu/wp-content/themes/magazine-basic/js/effects.js?ver=4.0.23'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var facebook_page_plugin_language = {"language":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.memoryandconscience.eu/wp-content/plugins/facebook-page-feed-graph-api/js/sdk.js'></script>
<script type='text/javascript' src='https://www.memoryandconscience.eu/wp-content/plugins/facebook-page-feed-graph-api/js/responsive.min.js'></script>
<script type='text/javascript' src='https://www.memoryandconscience.eu/?ai1ec_render_js=common_frontend&#038;is_backend=false&#038;ver=2.5.26'></script>
<!-- Magazine Basic theme designed by Themes by bavotasan.com - http://themes.bavotasan.com -->
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/


Served from: memoryandconscience.eu @ 2018-04-16 13:36:07 by W3 Total Cache
-->